Jump to content

View New Content
Forums
Photo
- - - - -

Iron car bug

car iron bug

  • Please log in to reply
7 replies to this topic

#1 KidsTasteGood

KidsTasteGood

  • 4 posts

    Forum Newbie

Posted 07 April 2015 - 20:40

I buy the iron Structure and by my friend is my car iron but by me my car is brown and i want to see my car, no car has got any skin

 

 

 

Pls help me 



#2 Daniel

Daniel

  • 1,543 posts

    GMR Addict!

  • LocationEngland

Posted 07 April 2015 - 20:43

Whats the name of the upgrade you're trying to purchase as the first Armour upgrade doesn't have any visual effects.



#3 KidsTasteGood

KidsTasteGood

  • 4 posts

    Forum Newbie

Posted 07 April 2015 - 21:02

i have installed the second one 


but all cars are brown all every car is brown 


no car has a skin or something 



#4 loz

loz

  • 107 posts

    User

  • LocationUK

Posted 08 April 2015 - 00:14

I've been on the server and there's nothing wrong, iron cars are fine. Perhaps the shop has glitched out a bit (it does this from time to time and re-logging fixes 99.9% of issues), or you have bought the first chassis upgrade, and not actually purchased the iron chassis.


How do you kill a vegan vampire? With a steak to the heart.

 

A dyslexic man walks into a bra.

 

Atheism is a non-prophet organization.


#5 Pandaboy

Pandaboy

  • 940 posts

    Maps - Models - Textures

Posted 08 April 2015 - 00:27

Every car is brown for you?

 

The only thing I can think of is that you might have changed your multiplayer settings to not download any custom files from servers..

Press Esc, go to options, and I think it's under multiplayer options. Make sure you're allowing all custom files from the server, then relog.



#6 Radek

Radek

  • 34 posts

    New User

  • LocationMy Desktop Computer :p

Posted 08 April 2015 - 10:20

Every car is brown for you?

 

The only thing I can think of is that you might have changed your multiplayer settings to not download any custom files from servers..

Press Esc, go to options, and I think it's under multiplayer options. Make sure you're allowing all custom files from the server, then relog.

But if he didn't have the custom files for the iron chassis texture because he disabled downloading any custom files from servers, then he would see pink and black checkerboard textures on iron cars? Not saying that it completely defeats the theory of him having custom downloads disabled.

(With "brown car" I thought he meant the rusty car texture, which is the default one.)



#7 KidsTasteGood

KidsTasteGood

  • 4 posts

    Forum Newbie

Posted 08 April 2015 - 11:13

yes i mean the rusty normal car textur and i have custom on and today i reinstalled my garrys mod 


okay its failed so i must reinstall it now. i give a backup when the download is ready 



#8 KidsTasteGood

KidsTasteGood

  • 4 posts

    Forum Newbie

Posted 08 April 2015 - 12:13

okay i reinstalled the hole game and nothing happend 







Also tagged with one or more of these keywords: car, iron, bug

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users