Jump to content

View New Content
Forums
Photo
- - - - -

hl2.exe stopped working

Bug Crash Gmod

  • Please log in to reply
5 replies to this topic

#1 WolfyCraft

WolfyCraft

  • 6 posts

    Forum Newbie

Posted 25 July 2014 - 23:18

So i played on the flood and gmr servers earlier today just fine. When i then tried to open my gmod later it loaded for about 2 seconds without any crash log. It just closed to desktop with the message  ''hl2.exe has stopped working, windows will try to find a solution to the problem'' or something like that. I already tried to reinstall gmod, restart my pc, verifying game cache, reinstalling, installing hl2, and doing the dxlevel 8 thing. Does anyone know a fix for this?

 

Thanks



#2 Hardcore Bob

Hardcore Bob

  • 19,554 posts

    I am the one who knocks.

Posted 26 July 2014 - 00:26

Do other Orange Box Engine games (Portal, HL2, CSS) work for you?


Twitter.png _____ steam-icon-32.png _____ lgfDCxv.png

         Game Reviews | Gathers | Send me a PM [/size]


"If you cry because someone on the internet calls you a retard, you are a retard and should not be on the internet." - Psycix


#3 WolfyCraft

WolfyCraft

  • 6 posts

    Forum Newbie

Posted 26 July 2014 - 00:40

Yes all other hl2 engine games work, but not gmod. 



#4 Loadingue

Loadingue

  • 5,695 posts

    Never ever

Posted 26 July 2014 - 03:24

I've had the same problem actually!

 

Ever since today. I think it might be related to a recent TF2 update, but others said everything's fine with them.

 

Edit:

 

After doing some research, validating TF2's cache may fix the problem.

 

Yes, that fixed it!


The most patient man in the world

#5 user

user

  • 765 posts

    Regular User

Posted 26 July 2014 - 09:59

A Steam update that I got today:

"Steam Client

-Fixed regression causing some games to crash on launch on Windows 8.1"

 

No idea if you're using Windows 8.1 though



#6 WolfyCraft

WolfyCraft

  • 6 posts

    Forum Newbie

Posted 26 July 2014 - 13:26

I'm using windows 7 and i've always been able to run the game perfectly fine. I'm verifying the files now and hoping that works.

 

Edit: Kudos to you loadingue! It worked! Thanks alot for the responses!


  • Loadingue likes this





Also tagged with one or more of these keywords: Bug, Crash, Gmod

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users