Jump to content

View New Content
Forums
Photo
- - - - -

TWCU.exe not responding


  • Please log in to reply
5 replies to this topic

#1 Astro

Astro

  • 289 posts

    I am a knight who says Ni

  • LocationWales

Posted 07 July 2014 - 12:41

Hey guys,
So here is the deal. Whenever I try to play a game (Dota, Arma, DayZ) I for some reason disconnect from my router leaving me with either a "Limited access" icon or sometimes an "available networks" icon, this forces me to try and rejoin the network. This means I have to go into "TP-LINK Wireless" to fix it. This is then not responding.
 
Specs:
TP-LINK 800mbs USB adapter (LOL ikr)
Windows 7 Home Premium 64-bit
AMD FX 6300 Six-Core Processor
8Gb RAM
AMD Radeon HD 7770
Gigabyte Motherboard
 
I hope a solution can be found  :D

Don't look at my Steam

I am a German version of a weeaboo. I call myself the Germaboo.

   
 


#2 Hardcore Bob

Hardcore Bob

  • 19,524 posts

    I am the one who knocks.

Posted 07 July 2014 - 13:28

So you've got a Desktop PC with a TP-link USB WiFi adapter in it?
First thing is making sure you're connected to the right network, for instance, go down to your router and check the part that says SSID.
To me it sounds like you haven't set up the adapter properly, try finding the manual and repeating the steps in that.


Twitter.png _____ steam-icon-32.png _____ lgfDCxv.png

         Game Reviews | Gathers | Send me a PM [/size]


"If you cry because someone on the internet calls you a retard, you are a retard and should not be on the internet." - Psycix


#3 Astro

Astro

  • 289 posts

    I am a knight who says Ni

  • LocationWales

Posted 07 July 2014 - 16:19

Ok so I reset my router to default and for now it works... on Dota anyway

SORRY FOR WASTING YOUR TIME


Don't look at my Steam

I am a German version of a weeaboo. I call myself the Germaboo.

   
 


#4 yagwog

yagwog

  • 6,300 posts

    fucking degenerate i'll post when i want fam ldt is shit sti

Posted 08 July 2014 - 10:50

 

SORRY FOR WASTING YOUR TIME

 

i expect a written apology


my response to vaping being "cool" tbh fam

 

"stimulates the same circuitry that was simulated when u sucked on ur mommas titty

faggot"


#5 Astro

Astro

  • 289 posts

    I am a knight who says Ni

  • LocationWales

Posted 08 July 2014 - 14:15

 

 

SORRY FOR WASTING YOUR TIME

 

i expect a written apology

 

 I'll mail it to you soon 


  • Cyrill Jones likes this

Don't look at my Steam

I am a German version of a weeaboo. I call myself the Germaboo.

   
 


#6 Astro

Astro

  • 289 posts

    I am a knight who says Ni

  • LocationWales

Posted 08 July 2014 - 14:48

More problems  :(

1. My router is showing up with a 2 next to is? *name of router* 2

2. Whenever I try and connect to my router through windows and not TP-LINK I can't connect

3. I keep switching to "Limited access" all the time

 

I must fix this before the Dota internationals...

 

Update;

When I go on Dota and click a few buttons it just disconnects me from the internet and explorer stops responding too


Don't look at my Steam

I am a German version of a weeaboo. I call myself the Germaboo.

   
 





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users