Jump to content

View New Content
Forums
Photo
- - - - -

Source SDK issues and Gmod Mapping Config


  • Please log in to reply
4 replies to this topic

#1 Luuke

Luuke

  • 5 posts

    Forum Newbie

Posted 01 February 2014 - 12:39

Hello everybody! I decided to make a gmr map but im having problems changing the Source SDK config to work for Garry's Mod since the steampipe update messed everything up.

 

I have this config: http://steamcommunit...5294/?l=spanish

 

I'm not sure if this is the right one since when I open up Hammer Editor this warning message pops up

"Failed to load the default scheme file. The maps views may be missing some visual elements".

 

Could someone tell me your config? Maybe some tips too?


Tratémonos como hermanos.

#2 FRAG

FRAG

  • 6,278 posts

    Not your normal S'H'A'R'K

Posted 01 February 2014 - 14:30

Because you're using the outdated branch of the SDK (And a really outdated tutorial)

 

If your mapping for Gmod use the CS:S hammer found in C:\Program Files (x86)\Steam\SteamApps\common\Counter-Strike Source\bin 

 

Apply the config files in that tut to that editor instead (Don't forget to create a shortcut to the desktop)


[FRAGleveldesign.com] "The home of FRAG"

76561197980033738.png

 


#3 Luuke

Luuke

  • 5 posts

    Forum Newbie

Posted 01 February 2014 - 15:39

Because you're using the outdated branch of the SDK (And a really outdated tutorial)

 

If your mapping for Gmod use the CS:S hammer found in C:\Program Files (x86)\Steam\SteamApps\common\Counter-Strike Source\bin 

 

Apply the config files in that tut to that editor instead (Don't forget to create a shortcut to the desktop)

 

Okay, will do. Thanks!


Tratémonos como hermanos.

#4 Luuke

Luuke

  • 5 posts

    Forum Newbie

Posted 02 February 2014 - 22:55

I have another problem. When I open a new project on CS:S' Hammer it wont work, appearing four times the message "Missing texture 'editor/wireframe'. Go to tools/options/Game Configuration and verify that your game directory is correct".

 

FRAG I've done what you told me and it doesnt seem to be ok. I've been through lots of threads looking for info but most of it is outdated/misleading. My current Game Configuration is exactly the same to the one on the first link.

 

Thanks!


Tratémonos como hermanos.

#5 FRAG

FRAG

  • 6,278 posts

    Not your normal S'H'A'R'K

Posted 03 February 2014 - 17:47

Then start using the Source SDK 2013 Multiplayer branch, it should be in your tools section of steam.

 

Install it then launch hammer from C:\Program Files (x86)\Steam\SteamApps\common\Source SDK Base 2013 Multiplayer\bin


  • Luuke likes this

[FRAGleveldesign.com] "The home of FRAG"

76561197980033738.png

 





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users